Du finder komplette hjælpsektioner under hver Netkiosk-version.

NETKIOSK STANDARD HJÆLP.

NETKIOSK imperi (CHROMEKIOSK)HJÆLP.

Netkiosk standard hjælperprogrammer

Download NetkioskInstallHelper1

Download NetkioskInstallHelper2

Reg-filer, der er nødvendige for at installere hjælperprogrammerne til at fungere.
Kopier disse reg filer til Windows-mappen.

Du kan se og eller redigere disse reg filer ved hjælp af Notesblok.
De skal være i Windows-mappen, så Netkiosk Install Helpers kan fungere korrekt.

Download NetkioskRegfiles

NETKIOSK SYSTEMKRAV.

  1. Læs venligst installationshjælpsiden før eller efter at du installerer Netkiosk.
  2. Netkiosk fungerer på alle enheder, der kører Windows XP (Service Pack 3), Windows 7, 8 og 10.
  3. Netkiosk kan installeres på pc'er, bærbare computere eller Windows tabletter.
  4. Netkiosk imperi kræver Google Chrome.

Mindste skærmopløsning for begge Netkiosk-versioner:1024 X 768


Alle Netkiosk-versioner kræver Microsoft .NET Frame 4.5

  1. Hvis ikke installeret, vil Netkiosk forsøge at installere dette automatisk.
  2. Windows 8 og 10 har .NET Framework 4.5 indbygget. Så det er ikke nødvendigt at installere.
  3. Microsoft. NET FrameWork 4.0(Direkte download links til Microsoft hjemmeside)
  4. Hvis du har problemer med at køre Netkiosk, skal du installereMicrosoft. NET Framework 4.5(FULDE VERSION)

Adobe Acrobat ReaderogFlash Player(Valgfri)

  1. Du skal sørge for, at du har Adobe Acrobat Reader installeret, hvis du vil tillade korrekt adgang til PDF-filer, og din Flash-afspiller er opdateret.
  2. Bemærk: Sørg for, at du ikke installerer og forsøger at køre, hver Netkiosk-version på samme pc, samtidig.